Delgine 3D Tools & Content DeleD Community Edition
Forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

DeleD 1.42 released!
Goto page Previous  1, 2
 
Post new topic   Reply to topic    DeleD Community Edition Forum Index -> News / Announcements
View previous topic :: View next topic  
Author Message
Jeroen
Site Admin


Joined: 07 Aug 2004
Posts: 5334
Location: The Netherlands

PostPosted: Tue Apr 18, 2006 7:44 pm    Post subject: Reply with quote

A new version of DeleD 1.42 PRO has been made available in DownloadeD, solving the reported TGA loading bug.

It would be nice to include transparent TGA textures in the next release. We need to get our hands on a good set of free-to-use transparent TGA textures. Any ideas? Wink
Back to top
View user's profile Send private message Send e-mail Visit poster's website
afecelis
DeleD PRO user


Joined: 08 Aug 2004
Posts: 427
Location: Colombia

PostPosted: Tue Apr 18, 2006 8:14 pm    Post subject: Reply with quote

yay! thanks Jeroen! Dloading immediately.

It's also great news to hear you guys are planning to include some default transparent TGA's. Dunno, perhaps VD could help out here? Wink
Back to top
View user's profile Send private message Send e-mail Visit poster's website
moraldi
DeleD PRO user


Joined: 08 Sep 2005
Posts: 112
Location: Hellas

PostPosted: Tue Apr 18, 2006 8:57 pm    Post subject: Reply with quote

Faster than the eye could "flick"... Thanks! Very Happy
Back to top
View user's profile Send private message Send e-mail
Daaark
DeleD PRO user


Joined: 01 Sep 2004
Posts: 2696
Location: Ottawa, Canada

PostPosted: Tue Apr 18, 2006 9:00 pm    Post subject: Reply with quote

Been trying to help out in that area since 04. Not a single texture I ever gave ended up packed in with the textures. Laughing
_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
granada
Team member


Joined: 07 Aug 2004
Posts: 1955
Location: England

PostPosted: Tue Apr 18, 2006 11:28 pm    Post subject: Reply with quote

I've been experementing tonight,if i make anything good enough i will post them Smile .





Dave
_________________
AMD Phenom(tm)IIx6 1090t Processor 3.20 GHS
8.00 GB memory
Windows 7 64 bit
Nvida Geforce GTX 580
Back to top
View user's profile Send private message Send e-mail Visit poster's website
granada
Team member


Joined: 07 Aug 2004
Posts: 1955
Location: England

PostPosted: Tue Apr 18, 2006 11:55 pm    Post subject: Reply with quote

One to sleep on Wink .Good night all.



Dave
_________________
AMD Phenom(tm)IIx6 1090t Processor 3.20 GHS
8.00 GB memory
Windows 7 64 bit
Nvida Geforce GTX 580
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Jeroen
Site Admin


Joined: 07 Aug 2004
Posts: 5334
Location: The Netherlands

PostPosted: Wed Apr 19, 2006 5:33 am    Post subject: Reply with quote

Vampyre_Dark wrote:
Been trying to help out in that area since 04. Not a single texture I ever gave ended up packed in with the textures. Laughing


Euh... we never realized we could simply use those textures in the releases. But... now that you mentioned it, we'll use those glass textures in the next release. They're great, thanks! Very Happy
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Paul-Jan
Site Admin


Joined: 08 Aug 2004
Posts: 3066
Location: Lage Zwaluwe

PostPosted: Thu May 04, 2006 6:02 am    Post subject: Reply with quote

Regarding the 'setup files are corrupted' error (google leads to this thread, so many people might end up here looking for an answer), here is an interesting Q&A I found on http://home.hccnet.nl/h.edskes/faqenglish.htm:

Question: When I want to install a program I get the following error: "The setup files are corrupted. Please obtain a new copy of the program.". I have downloaded the program several times, even from different servers, but that doesn't solve the problem. How can I solve this problem?

Answer: An error telling you that files you downloaded are corrupted usually indicates the connection to the server was lost while you were downloading. This will cause your file to be downloaded only partially, even though the browser might think the file is downloaded completely (because it stopped receiving data). When you try to download the file again the browser will recognize the filename and retrieves the file from its cache instead of downloading it. Because of that the error keeps coming back, even if you try to download the file from a different server.
To solve this problem you need to clear the cache of your browser and then retry downloading the file. Clearing the cache of your browser will force the browser to download the file from the Internet again instead of taking the corrupt version from the cache on the harddisk.
To clear the cache of the browser Internet Explorer you need to click on the menu Tools (on top of the screen) and select the Internet-options... option. Then you need to click on Delete files... (in the middle of the window) and then twice on OK.
To clear the cache of the browser Mozilla Firefox you need to click on the menu Tools (on top of the screen) and select the Options... option. Then you need to click on Privacy and then on the Clear button beside Cache. Then you can click on OK to close the window.
Although it's not required by all browsers, restarting your browser after clearing the cache is a good idea.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    DeleD Community Edition Forum Index -> News / Announcements All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum